Save
Saving
  • C
    Christian

    Hi all. I'm encountering copy/ paste issues with larger selections and was wondering if others see this, too?

    a ) the last couple of letters or words are missing after a paste
    b ) it seems to happen more often when there's inline formula or references present
    c ) often the next copy&paste sections fails (still has the previous content, no matter if a new copy is triggers)

    I am at the current version

    Cheers,
    C

    posted in Comments & Feedback read more
  • C
    Christian

    Hi again. I'm still trying to identify if it's my (overly complex) tex doc or something in manuscripts. Would you have a minimal example for me that I can try on my machine? Even a 5 line exmple with one citation did not work for me here.
    I'm also currently reinstalling MacTex since I'm on 10.11.2 and I want to see if the new sandboxing/ path restrictions have anything to do with it...

    Also, other things I noticed:

    • the title tag is not passed on to the manuscript but treated as a section header
    • the abstract section of an a4article is ignored
    • for the full document (original) I do get an expression parser timeout (10s) or something like that

    Really waiting for this to be sorted - otherwise we will have to finish this manuscript in latex :-(

    posted in General Discussion read more
  • C
    Christian

    Hi.

    Just a follow up from my side. It's still not working, but with 1.0.25 it now also chokes on the equations (that worked fine in previous attempts).

    Error is:
    "Failed to import: Typesetting equations & inline math took longer than 10 seconds"

    Also, I tried to simplify mit citations (remove all but one) in this trial, but I think import fails prior to that with the equations message above. Also noticed that the parser seems to get confused with curly brackets that close in another line?!?
    So maybe this might actually the cause for the first problem?

    Example:

    @ARTICLE{Allard2006,
    author = {Allard, V and Robin, C and Newton, PCD and Lieffering, M and Soussana,
    JF},
    title = {Short and long-term effects of elevated {CO$_2$ on Lolium perenne
    rhizodeposition and its consequences on soil organic matter turnover
    and plant N yield}},
    journal = {Soil Biology and Biochemistry},
    year = {2006},
    volume = {38},
    pages = {1178--1187},
    number = {6},
    publisher = {Elsevier}
    }

    Note the curly brackets in title (it's debatable if this is good style but they are there...) from "CO2 on Lolium... N yield". The parser eats the closing bracket after yield. Not sure if this has something todo with the problem?

    Cheers,
    Christian

    posted in General Discussion read more
  • C
    Christian

    Cool. Thanks for looking into it...

    posted in General Discussion read more
  • C
    Christian

    :-( Still not working with 1.0.20. Is it possible to dump some more info what goes wrong with an Latex import? I might try to simplify my file a bit before importing. But don't know where to start... Figures are also not imported... Bummer. Hope this is high up on your list? ;-)

    posted in General Discussion read more
  • C
    Christian

    Ok, sent you the files zipped via email. Issue still there with 1.0.17... :-(

    posted in General Discussion read more
  • C
    Christian

    Sorry for hijacking...

    So I figure by the above comments that Latex import of citations should work (I'm on 1.0.16)? Well, not for me... What is the requirement? Bib or bbl file in the same directory as the tex file? I just receive blanks... Also, I still have issues with bibliography not updating automatically if I delete citations from the text (it's blank)...

    Thanks, Christian

    posted in General Discussion read more